Itguy97223's profile

New Poster

 • 

7 Messages

Thu, Dec 19, 2019 12:00 PM

Beta Streaming app for TV

I am again facing errors when trying to watch certain channels. Error is TVAPP-00281. Last time it was just one local channel. Now it is all the local channels. I have closed the app and uninstall/reinstall per what the techs always say. Every other streaming service I have works great. Just not Xfinity app. WHAT IS GOING ON XFINITY??????

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

New Poster

 • 

7 Messages

1 y ago

The channels stream just fine on my tablet. I do see the app on the TV was updated on 12/17. And my problem started on 12/18.
Rustyben

Expert

 • 

24K Messages

1 y ago


@Itguy97223 wrote:
The channels stream just fine on my tablet. I do see the app on the TV was updated on 12/17. And my problem started on 12/18.

you didn't mention the TV brand and model number.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
Rustyben

Expert

 • 

24K Messages

1 y ago


@Itguy97223 wrote:

I am again facing errors when trying to watch certain channels. Error is TVAPP-00281. Last time it was just one local channel. Now it is all the local channels. I have closed the app and uninstall/reinstall per what the techs always say. Every other streaming service I have works great. Just not Xfinity app. WHAT IS GOING ON XFINITY??????


local channels are in mpeg2 format while cable channels are mpeg4. try playing the same channel on a smart phone/tablet. does it work there? 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

7 Messages

1 y ago

It is one of the approved TV's. Samsung NU800D

I called support and they are telling it is my line from the street to my house. However Xfinity has had my line tested 3 times since Sept.. And all 3 techs have found no issues with the line. When I had this issue a month ago it was just one local channel I received the error on(Fox). Now it is all 4 local channels (Fox, ABC, NBC, CBS) I receive the error. All other channels on the the streaming app work just fine. And other streaming services work fine. 

If I run speed tests I am averaging 800mb of the 1gb I pay for. 

Rustyben

Expert

 • 

24K Messages

1 y ago


@Itguy97223 wrote:

It is one of the approved TV's. Samsung NU800D

I called support and they are telling it is my line from the street to my house. However Xfinity has had my line tested 3 times since Sept.. And all 3 techs have found no issues with the line. When I had this issue a month ago it was just one local channel I received the error on(Fox). Now it is all 4 local channels (Fox, ABC, NBC, CBS) I receive the error. All other channels on the the streaming app work just fine. And other streaming services work fine. 

If I run speed tests I am averaging 800mb of the 1gb I pay for. 


'they' don't know you are not using 'channels' but are using an internet stream. when your internet is working streaming works. 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here