Skiz55's profile

New Poster

 • 

1 Message

Tue, Nov 12, 2019 1:00 PM

Back Office Provision Error, failed to provision device

Back Office Provision Error, failed to provision account error:
 
I have been using the Xfinity Stream app without issues for a few months and now I get this error when I try to login.   The crazy thing...it is working for my two kids....then one of them logged out and now they get the same error.    Now I get errors. It is accepting my username and pass and seems to login but then i get errors. I've tried to contact customer support...spent 90 min last week doing lots of troubleshooting and then got escalated to the Wireless Gateway Department who also appears clueless and are asking me the same questions as the level 1 support team. 
 
 
The Detailed error message I get from my iPhone is: "Back Office Provision Error.  Failed to provision account through accountprovisioningwebservices"
 
 
I also tried accessing Xfinity stream from my laptop and get the error "Sorry, we're having some trouble Xfinity Stream is not available at the moment.  Please try back soon. (Error TVAPP-00115).
 
 
Thoughts or recommendations?

 

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Rustyben

Expert

 • 

24K Messages

2 y ago


@Skiz55 wrote:
Back Office Provision Error, failed to provision account error:
 
I have been using the Xfinity Stream app without issues for a few months and now I get this error when I try to login.   The crazy thing...it is working for my two kids....then one of them logged out and now they get the same error.    Now I get errors. It is accepting my username and pass and seems to login but then i get errors. I've tried to contact customer support...spent 90 min last week doing lots of troubleshooting and then got escalated to the Wireless Gateway Department who also appears clueless and are asking me the same questions as the level 1 support team. 
 
 
The Detailed error message I get from my iPhone is: "Back Office Provision Error.  Failed to provision account through accountprovisioningwebservices"
 
 
I also tried accessing Xfinity stream from my laptop and get the error "Sorry, we're having some trouble Xfinity Stream is not available at the moment.  Please try back soon. (Error TVAPP-00115).
 
 
Thoughts or recommendations?

power unplug your modem for 30+ seconds then plug back in. working now?

New to the Community?

Start Here