gmtivo's profile
Expressive Exchange
Conversation Starter
1st Kudo

Frequent Visitor


18 Messages

Fri, Nov 6, 2020 10:00 AM

Audio but no video after fast forward on iPad

Issue is as follows:

- An in progress recording

- Try to watch in progress recording on iPad

- Beginning of recording has no issues and plays fine

- Fast forward several minutes into recording

- Takes a moment to buffer/fast forward- the audio plays but video is frozen at original point before the attempted fast forward


Have done multiple troubleshooting steps including:

- restart of app

- restart of cable box - delete and recover recording

- delete app, forced restart of iPad and re-install of app

- tried other recordings and problem persists 





24K Messages

7 m ago

I used a year old ipad and it is working normally for in-progress recordings. had 48 minutes recorded of an hour program and it started fine, slid to 30 minutes in and it very quickly started there, moved back 5 minutes then forward 10 minutes then forwarded to live point. no issues found at all. what version of iOS are you running? is it up to date?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster


1 Message

7 m ago

Same issue on both ipad and two iphones. Works ok on PC, roku and DVR, what's up?


New Poster


1 Message

7 m ago

Having same issue. Sorry, but I don’t have an answer! I’ve tried all the things you have tried. It’s not my phone, because it freezes in the exact same place on my roku xfinity app. Plays fine on the main tv with the x1 box. So frustrating, for the amount of $ I pay xfinity a month!!

New to the Community?

Start Here