dgduhon's profile

New Poster

 • 

5 Messages

Tue, Sep 24, 2019 4:00 PM

App not recognizing user name password

My husband is at work and trying to use the app but it's not recognizing our account information. The app is updated and he's on a Samsung Galaxy s8. Any advice I can give him?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

New Poster

 • 

5 Messages

2 y ago

Where do you make a second username? I'm looking but not seeing anything. I've looked on both the stream app and my account app.
Rustyben

Expert

 • 

24K Messages

2 y ago


@dgduhon wrote:
We both have Samsung Galaxy s8 phones fully updated. The app works on mine but not his. I haven't changed the username but I did change the password because I didn't remember it (I stay logged in).

each username has its own password. did you creat a new username and try it to see if that fixes the problem of not being able to use the app?

Rustyben

Expert

 • 

24K Messages

2 y ago


@dgduhon wrote:
My husband is at work and trying to use the app but it's not recognizing our account information. The app is updated and he's on a Samsung Galaxy s8. Any advice I can give him?

what device are you using? did you try creating a new user on the account and using that username and password?

Rustyben

Expert

 • 

24K Messages

2 y ago


@dgduhon wrote:
Where do you make a second username? I'm looking but not seeing anything. I've looked on both the stream app and my account app.

https://customer.xfinity.com/users/ 

New Poster

 • 

5 Messages

2 y ago

We both have Samsung Galaxy s8 phones fully updated. The app works on mine but not his. I haven't changed the username but I did change the password because I didn't remember it (I stay logged in).

New Poster

 • 

5 Messages

2 y ago

Got it set up, sent him the invite. Thank you. Will let you know if it works.

New Poster

 • 

5 Messages

2 y ago

It worked! Thank you so much.
Rustyben

Expert

 • 

24K Messages

2 y ago


@dgduhon wrote:
It worked! Thank you so much.

you can fix the one not working by calling 800-comcast and asking them fix the username to only point to your new account/address.

New to the Community?

Start Here