grace8339's profile

New Poster

 • 

1 Message

Sun, Dec 27, 2020 11:00 AM

"Your Gateway May Be Offline", Wifi working fine

I cannot access myxfi. It just shows me the error:

 

Your Gateway May Be Offline
 
No outages have been detected in your area. If you can’t access the Internet from your home network, try our troubleshooting tips.
 
 

Responses

EG

Expert

 • 

87.1K Messages

6 m ago

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
ComcastAmir

Official Employee

 • 

6.3K Messages

5 m ago

Hello grace8339, I wanted to follow up with you to see if you're still having issues with getting connected to your modem. the link that EG shared is very helpful, but if you still need assistance please reach back out to me here. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

New Poster

 • 

2 Messages

5 m ago

I am experiencing this same exact issue.  I see it was reported in Nov 2020 but I still do not see any resolution or workaround. Xfinity, what is going on here?

New Poster

 • 

3 Messages

3 m ago

I am having this same issue since installing a new xFi gateway

New Poster

 • 

3 Messages

3 m ago

I wonder how many days will go by before xfinity and their awesome service team contact me. This is day 1.

Official Employee

 • 

210 Messages

3 m ago

Hi there mfobrien ,

 

The link our Expert provided contains information regarding this issue. https://comca.st/3bGbLYF

 

"Multiple agent-facing and some tech- and customer-facing tools and applications are being impacted due to a third-party issue."

 

While most customers issues have been resolved, we're aware of some lingering cases. If you send me a private message with your account details, we can tag your account in the known issue ticket. To send me a private message, click on "ComcastBrie" and then click send a message. Please include your name, account holder name (if different), and service address.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

Visitor

 • 

1 Message

3 m ago

I got a new gateway yesterday and internet/wifi are working fine, but Xfi app shows gateway offline so I cannot add/configure my xpods. 

I looked at the thread linked above and it did NOT help.  I cleared the apps cache and restarted it and no joy.  I also confirmed my account it is showing the new gateway. 

New to the Community?

Start Here