Matthewquinn2a's profile

New Poster

 • 

1 Message

Wed, Oct 21, 2020 4:00 AM

Xfinity new XFI app showing wrong modem and won’t show parental controls

I have a gateway and a separate dedicated phone modem in my home. After the new app was released, the phone modem shows up on XFINITY app vs the actual internet gateway is high used to show up on the old app

Responses

Official Employee

 • 

11 Messages

8 m ago

Hello @Matthewquinn2a 

 

 

I apologize you're experiencing this issue. Would you please send me a private message with your full account number? We'd like to review the accounts that are experiencing this in order to get the issue resolved. Thank you in advance!  

New Poster

 • 

2 Messages

8 m ago

Same problem here - not sure if the modem displayed is my voice modem, but it no longer has the SSID or any connected devices of my gateway.

New Poster

 • 

1 Message

8 m ago

Having the same exact issue with it showing the wrong modem.  It has been driving me insane.  I have xfi pods that I cannot troubleshoot on the app anymore.  I have TM604G for voice.  I am assuming since they are both voice and data modems, the app/site just picks one and makes it the main one.  I hope this gets resolved.

New Poster

 • 

1 Message

7 m ago

Same issue here.  I flagged this with help weeks ago.   Please Fix! This is a big problem as I can no longer add or remove xfi pods.

Visitor

 • 

1 Message

13 d ago

I am having this same problem.  Is there any fix yet?

New to the Community?

Start Here