U

Visitor

 • 

1 Message

Fri, Jan 14, 2022 3:14 AM

xfinity app problems with 2 step verification when trying to log in

Hi,

I want to set up my new xfi POD (2nd generation) I just got tonight.  I understand I need to use the xfinity App (that I just downloaded to my iPhone) to start the setup procedure, however, I am running into a 'roadblock' when I type in my username and password.  The first time the alternate device verification is triggered, it shows my last 4 digits of my designated cell phone, it sends a code, I receive the code, I type it in, all seems well, until I hit the CONTINUE button.  Instead of continuing to the main screen for my account, it displays the alternate device verification a second time, only this time it shows the last 4 digits as the word "null".  I ask it to text me a new code, which it does, but  I can't seem to get past this point (tried 3x) and hence, I can't set up my new xfi POD.  

BTW, I have the latest version of the xfinity App from the Apple App store, as I already completely removed the app and downloaded it again. Any suggestions?

  

Official Employee

 • 

206 Messages

8 d ago

Hello @user_Abi_HT! Thanks so much for taking a moment out of your day to leave a post on our community forum! I'm sorry to hear you're having issues with setting up your Xfi Pod on the Xfinity App, but you have definitely come to the right place for assistance! If you could send our team a private message with your full name, the name listed on the account (if different), and the service address associated with your account, I'd be more than happy to look into this for you!

 

To send a Private Message, please click on the chat icon in the top-right corner of the screen, next to the bell icon, and then type or select "Xfinity Support" to initiate a live chat.

New to the Community?

Start Here