cglbb's profile

New Poster

 • 

1 Message

Mon, May 11, 2020 4:00 PM

xFi Pod went offline and won't reconnect.

One of my three xFi Pods went offline and won't reconnect. After following the instunctions on the app for troubleshooting (restarting the router) it still won't reconnect. When the pod is plugged into the wall, the light flashes on for an instance and then remains off. I have tried plugging the problem pod into other outlets and it still behaves the same way. The pods have been working normally up until this point.  

Responses

Official Employee

 • 

26 Messages

1 y ago

 I am sorry to hear that you are having issues with the xFi pods. May I suggest that you unplug the xFi pods, (if you have an external router you will want to unplug that as well), then unplug the modem for about 30 seconds. Once you plug your modem back in, let it come all the way back up.  (If you have an external router you will want to plug that in next and wait for it to come all the way up.)

Then begin to plug in the xFi pods one at a time (until they turn white). 

 

Hopefully this information helps. If it does not, please let us know. 

New to the Community?

Start Here