kjhorcher's profile

New Poster

 • 

1 Message

Wed, Apr 22, 2020 5:00 PM

Closed

xFi Pod Setup Without Ethernet Possible, Contacting a Human on Phone Possible, Admin Tool Username

Is it possible to use xFi pods without ethernet, and how do I recover my information for the Admin Tool?

 

I am trying to set up xFi pods.  I downloaded the app, which told me I had to disable Bridge Mode using a device under my home network connected with an ethernet cable by loggin on to the Admin Tool.  The first issue is that we don't have ethernert, and I'm wondering if using the pods is even possible.

 

The second issue.  I tried to log in to the Admin tool first with the default Username and Password given in the instructions from the app.  It says the password is incorrect.  When I try to use our xfinity account info to log in to the Admin tool, I was told that our Username was incorrect.  (This is the same Username that I know works to sign into xfinity regularly, which means the Admin Tool is an entirely separate account?). The Admin tool has no link to recover a username or password that I can find.  The xfinity assistant lead me to a page that shows the username I already tried to enter into the Admin tool when I go to 'Recover Username.' 

 

Thank you in advance to anyone who can help with this.

 

 

 

This conversation is no longer open for comments or replies and is no longer visible to community members.

CCAndrew

Gold Problem Solver

 • 

25.9K Messages

Hace 2 año

Your gateway can’t be in bridge mode at all for pods to work. If you are using your own router on a regular basis, this isn’t the product for you
forum icon

New to the Community?

Start Here