jpk1a873's profile

Frequent Visitor

 • 

8 Messages

Mon, Jun 15, 2020 5:00 AM

XFI device list not correct

The list of devices currently active on my network is not correct.

How can I get your system to fix the actual list of active devices?

I only ask as 1 device, my work laptop, is showing active.

It was showing activity for the last few days. 

It has been turned off, powered down, for 5 days now.

And even now is showing on the network when it is actually 3 miles away.

System lets me pause it. But naturally it doesn't pause. 

So how can I get your system to update to really show the devices/times active/not active on my network?

Responses

Official Employee

 • 

131 Messages

1 y ago

Hello @jpk1a873 , Sorry to hear the xFi app is not showing the correct devices connected and still showing the laptop that is 3 miles away.  Try uninstalling the app and installing it back let us know if that works first thanks!

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

Frequent Visitor

 • 

8 Messages

1 y ago

I am not using the app. I am using the web browser. 
But looking at the app it shows the same thing.

So..... do I uninstall my web browser? That was a joke...

Official Employee

 • 

131 Messages

1 y ago

Ha! @jpk1a873  Yes please try to uninstall your browser and see if that works! Just joking it will not and yes this is odd i agree.  Sounds to me like something like a bug in the system just give it some time see if any other devices come up  or the list is not correct etc and let us know!

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

New to the Community?

Start Here