RobbN123's profile

New Poster

 • 

1 Message

Sat, Aug 22, 2020 6:00 PM

XFi App pause not working

I paused the XFi modem yesterday and it seems to have paused for certain devices and not all. I profiled everything ( my devices to me, household to household, etc.) I paused everything except my devices but somehow I still show connections to the devices that should have been paused. How do I fix?

Responses

New Poster

 • 

1 Message

10 m ago

Same issue. Pause does not seem to be effective. Paused devices continue to be connected.

New Poster

 • 

2 Messages

9 m ago

Same issue - pause and downtime are
Not working.

New Poster

 • 

1 Message

9 m ago

Same problem

New Poster

 • 

1 Message

9 m ago

Same issue. Pause not working

Visitor

 • 

3 Messages

5 d ago

Previous post on same topic was marked as “closed” after Xfinity reps gave instructions on how to pause. Comcast has clearly trained their reps to string customers along with non-responses, so they can keep collecting monthlies while we fume. Clearly, customers know how to use the features. Clearly, it’s not functioning as it should. Comcast demonstrates zero interest in recognizing or addressing the actual problem.

EG

Expert

 • 

87.1K Messages

5 d ago

10 month old dead thread closed.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here