phlarebot's profile

New Poster

 • 

2 Messages

Thu, Feb 13, 2020 1:00 PM

Closed

xFi Advanced Security is blocking my company's website

One of my company's product domains is being blocked by xFi Advanced Security.

https://v2.hostfully.com is the subdomain that serves our guidebook platform, and it works fine when i have this featured disabled, but when i turn on xFi Advanced Security, I get a message (different depending on the browser) about not being able to load the page because a secure connection cannot be established.

 

Can this be investigated to find out why?    I had a similar issue about 4 months ago with Xfinity's "Protected Browsing" which was (at least then) powered by the categorization database at https://tools.zvelo.com/

fixing our negative categorization there resolved the issue, but now a few months later the issue reappears even though Zvelo still shows our site as safe (as does every other categorization site i can find)

anyway,  any help to point me in the right direction would be useful.   At the moment i just tell any customers that report this to turn off this feature in xFi because it's buggy, but i'd like to solve the root cause.

NFrankel236

Contributor

 • 

138 Messages

1 y ago

   
New Poster - 
Re: xFi Advanced Security is blocking my company's website Business site I've had for nearly 18 years, blocked since friday. I have to use VPN to access site that's green on every list. You must have defective filter on your new Advanced Security product, why not just remove it until you've fixed it? Thanks

 

One of my sites "blacklisted now" has been on-the-air since 1996 (yes - 1996)  without one complaint!  Anyway, Advanced Security provides protection that I still want to take advantage of - so, I leave it on.  The bigger concern is all those Comcast Users who haven't a clue what is going on and simply can't get to our websites - period!   These Comcast users may not know about VPN.  Yea, we can run with VPN to get to our sites BUT that isn't the problem.  The problem is some faulty filter says our sites are dangerous and Comcast prevents them from seeing our sites.   No one seems to be able to correct the problem.  They are causing damage to us!   Wouldn't be surprised if a lawsuit pops up when they blacklist the wrong site!

 

Frequent Visitor

 • 

8 Messages

1 y ago

Sorry to hear about your experiences, it looks like they've had this issue for some weeks. Only an issue with Comcast.  AT&T & Frontier are fine.

 

I don't know who their "security" vendor is, but looks like neither has escalated. I can't believe its about tech competence,  just poor response  so looking for workarounds like VPN. Sad to be trying to solve when they have so many techs . .

 

DNS propagation is fine for rest of world, you can check here

 

https://dnschecker.org/#A/

 

Also has tools like blacklisting, your domain ComicBookStore.com is clean.


Trying access through xfinity wifi,  turned it on but apparently takes time to come up, I've got a feeling the same junk is blocking that.  If I find anything will post.

NFrankel236

Contributor

 • 

138 Messages

1 y ago

Thanks for your comments XL9  - I checked all my domains and non are blacklisted.  I finally got Comcast to elevate my complaint to the next technicial level - will have to call this morning after 8AM.    Finally, got a representative to elevate me up the food chain.  Will let you know what they say.  Oh yea, one of the threads mentioned that they thought Plume handled the lists for xFi Advanced Security - got through to Plume and they said I would have to go through Comcast.  😞

NFrankel236

Contributor

 • 

138 Messages

1 y ago

UPDATE (6/1/2020):  Worked with (next level) Comcast Support from 8:03 to 8:52 AM.    Unfortunately, while I can't get to any of my sites - the representative (running through xFi Advanced Security also) could get to all my 5 sites!  He was at a loss why he could and I couldn't.  He said he would call me back after he checked into a few other possibilities.   Also, I got the impression that he wasn't aware of anyone else having the same problem - I pointed to just 2 of many threads for him to review - it wasn't just me.  So - still dead in the water with my websites.   He said he would call me back today - keeping my fingers crossed.

UPDATE (6/2/2020):  Still waiting for the "call back!"

Frequent Visitor

 • 

8 Messages

1 y ago

@NFrankel236 @ComcastRachelH,

 

Guessing responding Comcast tech may be outside your network or US,  may not be able to replicate the block. Your hosting technician will not see a problem either, if they are not using Comcast.  Their blocking  rule doe not appear not consistent.

Also tested  with Browsec plug-in switching  to non Comcast NY server,  not blocked from there either.  I'll post any progress.

NFrankel236

Contributor

 • 

138 Messages

1 y ago

Actually, he was about 240 miles away.

Frequent Visitor

 • 

8 Messages

1 y ago

Try command prompt as admin, will go to:


C:\Windows\system32>

 
type in :

tracert  yourdomain.com 

you can check where it's being blocked

 

https://kb.intermedia.net/article/682

NFrankel236

Contributor

 • 

138 Messages

1 y ago

I ran all the traces with and without VPN running.
NFrankel236

Contributor

 • 

138 Messages

1 y ago

UPDATE (6/1/2020):  Worked with (next level) Comcast Support from 8:03 to 8:52 AM.    Unfortunately, while I can't get to any of my sites - the representative (running through xFi Advanced Security also) could get to all my 5 sites!  He was at a loss why he could and I couldn't.  He said he would call me back after he checked into a few other possibilities.   Also, I got the impression that he wasn't aware of anyone else having the same problem - I pointed to just 2 of many threads for him to review - it wasn't just me.  So - still dead in the water with my websites.   He said he would call me back today - keeping my fingers crossed

UPDATE (6/2/2020):  Still waiting for the "call back!"

UPDATE (6/3/2020):  Still waiting for the "call back!"

UPDATE (6/4/2020):  Still waiting for the "call back!"  Getting a feeling that the 2nd Level Support Representative blew me off? 🙂

UPDATE (6/5/2020):  Still waiting for the "call back!"

UPDATE (6/6/2020):  Still waiting for the "call back!"

UPDATE (6/6/2020):  OMG - As of 5PM (or so) -  I am no longer blocked!  Yes, I am now living the dream!  FWIW - all my websites were blocked from May 29th, through June 6th, 2020.

UPDATE (6/7/2020):  Yuppa - BLOCKED AGAIN!

NFrankel236

Contributor

 • 

138 Messages

1 y ago

UPDATE (6/7/2020):  Yuppa - BLOCKED AGAIN!

Frequent Visitor

 • 

8 Messages

1 y ago

Check your ip
https://www.wikihow.com/Check-a-Computer-IP-Address


Check if your ip is blacklisted by anyone
https://whatismyipaddress.com/blacklist-check

 

I found this had been an issue,

NFrankel236

Contributor

 • 

138 Messages

1 y ago

Thanks - my IP doesn't show up on any blacklist.  I also got the IP address for my biggest site (on the air for 24 years without a problem and being blocked) and it showed all blacklists site checks as GOOD.

EG

Expert

 • 

90.4K Messages

1 y ago


@XL9 wrote:

Check your ip
https://www.wikihow.com/Check-a-Computer-IP-Address

 

 

FWIW, if one is behind a router, that method will only show one's LAN / private IP address. Not one's WAN / public IP. You would need the computer to be directly connected to a straight cable modem.

 

Sites like this will;

 

https://www.whatismyip.com/


 

Frequent Visitor

 • 

6 Messages

1 y ago

Not an IP issue

Frequent Visitor

 • 

6 Messages

1 y ago

This is happening to us as well.

Advances security flagged our site and now we cant get it.

Tried disabling "advanced security" but still can't get it

I have been on support for 4+ hours, getting tossed to many different people who cant help

absolutely horrible service

New to the Community?

Start Here