kingdo1's profile

New Poster

 • 

1 Message

Wed, Jun 10, 2020 12:00 PM

XB7-T

After initially logging into the Admin portal and changing the Admin password, I am unable to log in.

Message says "Incorrect password for admin!".

I must be a victim of a typo. All variations of my passwords do not work.

Much to my surprise, there is not a visible reset button anywhere that I can see to reset the Gateway back to the default admin password. I called Support and they checked their XB7-T Gateway and couldn't find a reset button either.

Where do I go from here?

 

Responses

ComcastJosh

Official Employee

 • 

131 Messages

10 m ago

@kingdo1  Hello and sorry to hear that your XB7 is not letting you sign into the admin portal.  Please contact us at 800-266-2278 and ask them to use the Wireless Gateway Settings ITG then they can reset it to factory for you after authenticating your account.   Please let me know how that works out for you as well.  Thanks again for being an Xfinity customer! 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Official Employee

 • 

839 Messages

10 m ago

Hi there, @kingdo1. I'd try @ComcastJosh's option and let us know. Not sure if underneath the coax cable if that's the light or a reset button on the XB7.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
Tony43

Contributor

 • 

29 Messages

10 m ago

Press and hold WPS button in the back for a while, it should reset. That’s what I read in a different forum. Haven’t tried it myself so not sure. Good luck
Tony43

Contributor

 • 

29 Messages

10 m ago

That’s not his question 😅

Official Employee

 • 

839 Messages

10 m ago

Re:WPS: I’d point straight to the How To Geek article since they explain all things tech the best. Also WPS PIN is the vulnerability, WPS Push Button is fine. If you’re getting people on the network you don’t want due to someone using WPS push button then you really should probably lock your door, or have a conversation with Aunt Karen about how it’s rude to touch your equipment and that she should be asking for the WiFi password instead.

Gotta be honest the documentation on the XB7 is not where I’d like it to be, in the XB7 you have to hold the WPS button down for 15+ seconds to reset it, which does what the XB6 does with the reset pinhole (tried it for us last week). Once you do so, you will need to reactivate your gateway. The xFi app made it quick and restored the WiFi SSID settings pretty quickly.

As for any BYOD folks be sure to update your router firmware and disable pin WPS.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here