Dcmorey74's profile

New Poster

 • 

3 Messages

Fri, Apr 5, 2019 4:00 PM

Wifi xfinity (slow or lose internet)

I just upgraded my wifi surfboard from the older version which was slim and tall and had like 5 lights on the front. There was no problems but the new one is more square and has one light that turns solid green when powered on. I have the bundle phone/internet/cable tv but we dont use the phone part ever because everyone in my home just uses their cell phone. When i go to the xfinity speed check it says download 1500 to 1800 mbps but only 5 to 8 mbps upload. It use to be around 700 to 1000 mbps download and 25 to 30 mbps upload with the older surfboard. I have noticed sense we have upgraded the surfboard I lose my internet alot now the light will be on solid but i have to sometimes shut the wifi off on my cell and it seems much faster at times when i use my cell service. I have ring devices connected and they are very delayed at times. I had no problems like this with the old surfboard but asked for the upgraded box just to keep with the times. Other than 3 cell phones and a ring doorbell not to much is connected so i do not believe im losing bandwidth. Im not sure if this is an xfinity problem due to updates. Im thinking about asking for my old surfboard back. Also sometimes i just lose internet the light will turn blue and blink then i lose my netflix my ring everything. Any ideals on whats going on?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

No Responses!

New to the Community?

Start Here