Tortles's profile

New Poster

 • 

1 Message

Thu, Apr 2, 2020 3:00 AM

Unknown Device Connected During the Night

When I woke up this morning I saw a message that a device had connected to our internet for the first time.
The device was a router, the same type as ours, but the MAC address was different by one digit. (My router's MAC address ends in 8, the one that connected ends in E)

The device disconnected while I was looking at its information on the Xfi app and has not connected since.
The IP address is unknown.

The device is an ARRIS TG1682G

It listed 0% network activity.

Is this a security problem? Is it a fluke? Is it a weird way my router is updating and should be ignored? Support is impossible to reach right now.

Responses

Accepted Solution

CCLeigham

Regular Contributor

 • 

8 Messages

1 y ago

Robert is correct, that is your modem. This is a known issue that we are working to resolve.

New Poster

 • 

1 Message

1 y ago

Hi @ComcastLeigham @RobertWy 

Same exact thing just happened to me.  My XFi alerted me that an unknown device connected to my wifi at 4:58am.

The IP address is unknown.

The device is an ARRIS TG1682G

It listed 0% network activity.

The MAC addresses are different.

Should I be concerned or is this just an update?  If it is an update why does it say 0% activity.  A little confused could someone please explain what is going on with this.

Thanks

 

 

 

 

 

 

 

EG

Expert

 • 

87.2K Messages

1 y ago

Their Advanced Security feature has recently been pushed to their gateway devices via a firmware update whether you want it or not, hence the hypochondriac notices. It's buggy.

We've seen many many posts about this here lately ! The work-around is to disable the Advanced Security and not use it for now, it's buggy.;


https://www.xfinity.com/support/articles/using-xfinity-xfi-advanced-security

Visitor

 • 

2 Messages

2 m ago

Same thing happened to me last night. The mac address prefix indicates Arris Group Inc. That's all I know. Contacted Xfinity and waiting for their reply.

EG

Expert

 • 

87.2K Messages

@XfiBug 

Please create a new topic of your own here on this board detailing your issue. Thanks. Year old dead thread now being closed.

New to the Community?

Start Here