Tee03's profile

Regular Visitor

 • 

4 Messages

Mon, Mar 30, 2020 10:00 AM

Unable to login on xFi app - after updating app

I updated the app and now I can not login. When I try to login, via app, all I get is the following message.

This site can't be reached
xerxes-sub.xerxessecure.com refused to connect.
Try: Checking the connection
ERR_CONNECTION_REFUSED

I have a good connection. The modem is working because all devices are up and running. Just can't login to app itself.

Responses

New Poster

 • 

1 Message

1 y ago

Yes. I keep getting the same error message. I assumed the connection was slower due to the higher volume. But the devices seem to be doing just fine. I have uninstalled and reinstalled the application twice.

Regular Visitor

 • 

4 Messages

1 y ago

Still seeing the same error message from original post.

I have uninstalled and reinstalled app on my galaxy S20+

Regular Visitor

 • 

5 Messages

1 y ago

I am having the same issue still today. I have good connections and still can't get into app.

Regular Visitor

 • 

5 Messages

1 y ago

Is comcast doing anything about this?

Regular Visitor

 • 

5 Messages

1 y ago

It's not working for many of us
CCLeigham

Regular Contributor

 • 

8 Messages

1 y ago

We are looking into this issue but can you provide the following information:

 

what device do you have?

are you able to login on at www.xfinity.com/myxfi

CCLeigham

Regular Contributor

 • 

8 Messages

1 y ago

can you please retry and if you still have an issue please provide the following information:

 

device make and model?

are you able to login on at www.xfinity.com/myxfi

time of error

Regular Visitor

 • 

4 Messages

1 y ago

Just tried to login using the link provided and getting the same error message. 

 

Samsung Galaxy S20+ , is the device I am using. 

CCLeigham

Regular Contributor

 • 

8 Messages

1 y ago

Thank you for the information. We have teams investigating the issue. 

We will reach back out with any updates.

Regular Visitor

 • 

5 Messages

1 y ago

The issue is not the gateway or modem. With the last update to xfi app on my samsung 8 phone the app doesn't open up with the noted error
CCLeigham

Regular Contributor

 • 

8 Messages

1 y ago

Thank you for the information. I have sent this to our advanced technicial team for further investigation. They wil be reaching out via phone number on the account for more information.

Regular Visitor

 • 

5 Messages

1 y ago

I was told this was fixed. I removed and uploaded app again and when I hit sign in I still get the ERR CONNECTION REFUSED. All other apps and internet have no issues . What's going on?

Regular Visitor

 • 

2 Messages

1 y ago

I'm having the same issue.

Frequent Visitor

 • 

5 Messages

1 y ago

Guess what!!!!! If you're using AT&T's Secure VPN you will not connect, turn it off, and presto!!!!! You're in!!!!!

Frequent Visitor

 • 

5 Messages

1 y ago

Same problem... Samsung Galaxy 9+...
Please HELP!!!!!!

New to the Community?

Start Here