nsymms's profile

New Poster

 • 

1 Message

Mon, Jun 1, 2020 1:00 PM

TCP or UDP Connections timeout?

Ever since I switched from my EdgeRouter Lite to Xfinity Xfi (about a month ago) my SSH connections drop after about an hour or so and I have to reconnect. This happens many times during the day and is extremely annoying. It happens with my VPN connections as well (they're UDP), but they tend to recover without me having to manually reconnect.

 

I work at home and need to keep SSH connections to a couple of machines in the US pretty much constantly.

 

Is there some feature or bug in Xfi that is doing this? Is there some kind of timeout in the router conntrack tables or am I the only one who has this problem?

 

Thanks

Responses

Official Employee

 • 

131 Messages

1 y ago

Hi @nsymms  I am sorry to hear about the connections dropping.  Please try to turn off xFi advanced security settings and tell me if that fixes the issue for you thanks! 

 

You can disable the Advanced Security feature in xFi by navigating to More and selecting My Services. From here, select Disable under xFi Advanced Security and follow the on screen prompts.

Once disabled, you will lose 24/7 threat monitoring and real-time reporting on your home network.

 

 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

New to the Community?

Start Here