WooferBear's profile

New Poster

 • 

2 Messages

Fri, May 22, 2020 3:00 PM

Samsung Smart TV's Losing Wifi Connection

I received Xfi Pods last week and installed them. 

Since then, my Samsung Smart TV's have been losing the WiFi connection over night and when the TV's are off.  The only way to reconnect them is to unplug the TV and to plug it back in.  Then it's able to connect to the internet. 

I'm wondering how I can correct that issue.   

Responses

XfinityJosh

Official Employee

 • 

131 Messages

1 y ago

Hi,  It sounds like the pod is too far away from the TV and it is not able to keep the wireless connection.  Please try to move the xFi pod closer to the TV and report back thanks!

New Poster

 • 

2 Messages

1 y ago

One is directly over the modem and the other is roughly 15 feet away.
XfinityJosh

Official Employee

 • 

131 Messages

1 y ago

Hi,  Please make sure the pod is near the TV the 2nd one.  You need a pod near the TV and if that don't work please call Samsung and see what they can tell you might be going on.  If your internet is working fine then the TV is dropping the connection to the pod or vice versa "because the pod is too far away" 

 

1-800- Samsung

Visitor

 • 

1 Message

17 d ago

Just experienced the same thing. TV worked all day long, streaming with no issues, but if you turn the tv off and back on later, it looses wifi and doesn’t reconnect. How could the solution be to move the pod closer when it works fine for hours when you unplug and plug back in???

if I sit next to the tv with my phone I’m getting 500Mbps.

(edited)

New to the Community?

Start Here