xfibiker's profile

New Poster

 • 

1 Message

Sat, Jan 11, 2020 4:00 PM

Re: Port forward uses old IP address

I'm a recent xfi 1gb user (got the right gateway after being mislead that my 400Mb/s bandwidth was all I would get for a 1.5yrs) and was trying to add a port forward through xfinity xfi like those above but it keeps adding the wrong ip address. 

 

When I look at the device information in xfinity xfi web portal it shows the correct ip address, but when I select that device during the port forward it creates a port forward for an ip address I do not see in use in my gateway's admin interface.  I already reset the gateway (not to defaults) but the issue remains. 

 

I would have expected a way to input ip addresses manually in the xfi web portal by now.

Responses

Frequent Visitor

 • 

13 Messages

1 y ago

It's not ideal since it would open all ports to your device, but you could enable DMZ which will allow you to enter the IP address of your device. If it's a PC, you could make sure that the firewall is enabled and block any ports/services that you need blocked.

New Poster

 • 

3 Messages

1 y ago

I have the same issue. I couldn’t find a date on this post so not sure how long this has been outstanding. Did you ever get a resolution?

Frequent Visitor

 • 

13 Messages

1 y ago

@Kayway, no solution yet. It's been months and I still cannot forward ports to my PC. I can forward to other devices, but not my PC.

New Poster

 • 

3 Messages

10 m ago

@kidro2 some other users found both a workaround using reserved DHCP addresses or forgetting the device with the incorrect IP address.

 

https://forums.xfinity.com/t5/Xfinity-xFi/Port-forwarding-in-xFi-has-the-right-device-but-the-wrong/m-p/3337844#M17005

New Poster

 • 

3 Messages

7 m ago

Same issue here. 5 support calls, support agents and they all ran away from me. Either hang up the call or send me back to the queue. Simple port forwarding option got messed-up by xfinity engineers. It used to work perfectly OK until bosses decided to bring it to web portal inside the customer account. It’s a cache issue on xfinity server. If you end up changing your device IP the port forwarding option holds the older IP in memory and keep forwarding your port to older IP even though correct (new) IP is showing in connected devices for the device. No solution so far on this. Workaround is ditch xfinity modem. Bring your own modem and forward ports all day long. 2nd option is to not to change your device IP or set it up where port forwarding is point it to. Ditching xfinity modem has other consequences. Xfinity is coming up with wireless cable box. This cable box work with xfinity modem only. Such a big company eating grass!

New to the Community?

Start Here