Bmean's profile

Regular Visitor


2 Messages

Wed, Apr 22, 2020 12:00 PM


Port forwarding still not working after 12 hours of trying to fix it

We recently upgraded to Xfi gigabit internet. Before we upgraded I had no problems forwarding ports through, now i am unable to through Xfi. Ive tried contacting customer support and they "advanced me" but i was never contacted. Ive searched the internet for hours and tried everything i can find. disabling Xfi advanced security, disabling my ipv6 on my computer, nothing seemed to work. I temporarly solved the problem when i put my modem in bridge mode and used my Nighthawk router to portforward. The problem i had when doing this however was slower internet speeds and every night without fail my internet would stop working for no apparent reason. To fix this i would then have to plug my computer back into the xfinity modem, connect through, and disable and reinable bridge in the morning for my internet to work again. This has resulted in problems for me and my family, who work from home during quarantine. I am no expert on networking so i have resorted to try and fix the xfi side inorder to simplify everything quite a bit and not mess with my familys use of the wifi.


 I need to forward 7777-7780 and 27015-27020 for my ark server in order for me and my friends to connect to it. Like I said ive had 0 problems portforwarding before upgrading and only when we upgraded did i have a problem. Ive disabled advanced security and cant for the life of me fix this problem. Please help me fix this problem thank you!

This conversation is no longer open for comments or replies and is no longer visible to community members.

No Responses!
forum icon

New to the Community?

Start Here