Bmean's profile

Regular Visitor

 • 

2 Messages

Sun, Apr 19, 2020 4:00 PM

Port Forwarding not working

We recently upgraded to Xfi gigabit internet. Before we upgraded I had no problems forwarding ports through 10.0.0.1, now i am unable to through Xfi. Ive tried contacting customer support and they just advanced me. Ive searched the internet for hours and tried everything i can find. disabling advanced security, disabling my ipv6 on my computer, nothing seems to work. I need to forward 7777-7780 and 27015-27020 for my ark server in order for me and my friends to connect to it. Like I said ive had 0 problems portforwarding before upgrading and only when we upgraded did i have a problem.

Responses

Accepted Solution

EG

Expert

 • 

87.2K Messages

1 y ago

Try disabling the Xfi Advanced Security feature as a work-around for now and see. It's buggy ! And there is currently no way for an end-user to be able to whitelist anything;


https://www.xfinity.com/support/articles/using-xfinity-xfi-advanced-security

New to the Community?

Start Here