nclrr's profile

Regular Visitor

 • 

2 Messages

Sat, Jan 16, 2021 4:00 AM

Port Forwarding IP Cameras

I have tried unsuccefully to setup Port Forwards for my WiFi IP cameras.  When I set the Ports up in the XFi app, I select the camera from the list  of devices seen by the XFinity Router and enter the port.  When the app sets up the port it assigns a different IP address than the camera address was assigned.  If I go to my browers and use the IP address the camera is assigned, I can see the camera.  If I use the address for the Port Forward, it times out.

 

How do I resolve this issue?

Responses

Regular Visitor

 • 

2 Messages

3 m ago

I have tried unsuccefully to setup Port Forwards for my WiFi IP cameras.  When I set the Ports up in the XFi app, I select the camera from the list  of devices seen by the XFinity Router and enter the port.  When the app sets up the port it assigns a different IP address than the camera address was assigned.  If I go to my browers and use the IP address the camera is assigned, I can see the camera.  If I use the address for the Port Forward, it times out.

 

How do I resolve this issue?

ComcastMichele

Official Employee

 • 

314 Messages

2 m ago

u/nclrr, thanks for taking the time to reach our to us regarding your port forward concerns. All port forwards can be set up by using our XFI app. Instructions on this process can be found through this link https://comca.st/2Meru7d. Please let me know if you need any further assistance after trying these steps. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Visitor

 • 

1 Message

21 d ago

The way Comcast has set up port forwarding is poor. Even though I have cameras online, good IP addresses, can access them locally, Comcast port forward does not see them. You used to be able to just enter in the IP then the Port and your done. Stupid this was changed. 

New to the Community?

Start Here