gvbpilot's profile

New Poster

 • 

2 Messages

Sun, Sep 22, 2019 9:00 AM

POD Connections

My pods still not pick up a camera that is in close proximity.  The camera still connects to the router even though it is much further away and has a weak and intermittent connection.  Is there any trick to force a moved connection?  the pods have been installed for several weeks now.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

ComcastBrittany

Official Employee

 • 

712 Messages

2 y ago

Hi @gvbpilot,  adding xFi Pods to your network will help extend the WiFi coverage to hard to reach areas of your home. Your Pods and Gateway will work together to determine the best connection point for devices in the home depending on their needs. There is no way to force a WiFi connection to one or the other. One option you could pursue if you want the camera to use a nearby pod would be to connect the two devices together via an ethernet cable - this would ensure the camera uses the Pod. 

 

You mentioned that it's a weak and intermittent connection from the camera to the Gateway, can you explain some of the behavior you have observed?

 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

New Poster

 • 

1 Message

2 y ago

I’m having the exact same issue with my video doorbell. Any assistance in improving the connection is appreciated. I just bought the Pods yesterday and put one right next to the door but it’s still connecting to gateway. I can’t run Ethernet to the doorbell. When I look at where devices are connected to almost all are to Gateway despite being spread throughout house. Only 2 devices going to pods

Official Employee

 • 

712 Messages

2 y ago

@Ajdublin, in your case I would say it's highly possible your Pods and network are still going through optimizations to balance out connections. This typically occurs over the 24-48 hours after installing the pods. 

I would recommend giving it another day and see if things shift around. If you observe any connectivity problems after that point, please reach out and we can take a look. 

 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

New Poster

 • 

2 Messages

2 y ago

It is a Blink Camera.  at times you cannot live connect to the camera and it says unable to connect.  the signal strength shows at about 20%.   The purpose i bought the Pods was to remedy this situation and the pod is in my garage in approximately 18 feet from the camera.  But it still connects to the main router that is 45' or so away through several interior walls.

New to the Community?

Start Here