zclare's profile

New Poster

 • 

2 Messages

Wed, Apr 29, 2020 12:00 PM

New device message

Received a message this morning about a new ArrisGro device connected to network. It has a different MAC address than my router and cable boxes. I couldn’t figure out how to disconnect it so I paused it and changed my password. Any ideas? Am I just being paranoid? Thanks in advance!!

Responses

Accepted Solution

EG

Expert

 • 

87K Messages

1 y ago

It's yours. Their Advanced Security feature has recently been pushed to their gateway devices via a firmware update whether you want it or not, hence the hypochondriac notices. It's buggy.

We've seen many many posts about this here lately ! The work-around is to disable the Advanced Security and not use it for now.;


https://www.xfinity.com/support/articles/using-xfinity-xfi-advanced-security

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

2 Messages

1 y ago

Thank you!! It’s awesome you help out here. I often don’t get an answer with customer support so thank you!!!
EG

Expert

 • 

87K Messages

1 y ago

Quite welcome !

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here