Marbler1's profile

New Poster

 • 

1 Message

Mon, Jul 1, 2019 1:00 PM

Modem backup battery.

New battery installed but battery light on modem is not lit.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

ComcastAmira

Official Employee

 • 

2.3K Messages

2 y ago

Hello @Marbler1, thanks for reaching out to our Forums! Yes like @RobertWy asked if you could please provide us with the model of the gateway you have, that would be great. I also help the link provided was helpful. We're here to help!

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick
ComcastAmira

Official Employee

 • 

2.3K Messages

2 y ago

@Marbler1, we never heard back from you on here, so I will be locking this thread. Please be sure to send me a PM if you still need assistance with battery backup concern. Please create a new Public post for any new issues or concerns, we're here to help! Thanks and we appreciate you being the best part of Comcast.

 

To send a private message, please click my name "ComcastAmira" then select "Send a Message" on the right side.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

New to the Community?

Start Here