aaronsta1's profile

Frequent Visitor

 • 

13 Messages

Sun, Apr 19, 2020 3:00 AM

How do i authorize an entire IP range to access a port on my PC?

I have a camera setup and i use an android app to view alerts.. 

every single time, xFI blocks the IP.. i have to go in and authorize it.

so far ive done about 100 tmobile IPs.. this is getting ridculous.. 

id rather just  have the whole thing switched off.. 

 

why cant i just do an entire IP range.. like 172.45.*.* or something.. 😕

Responses

EG

Expert

 • 

87.2K Messages

1 y ago

Try disabling the Xfi Advanced Security feature as a work-around for now and see. It's buggy ! And there is currently no way for an end-user to be able to whitelist anything;


https://www.xfinity.com/support/articles/using-xfinity-xfi-advanced-security

aaronsta1

Frequent Visitor

 • 

13 Messages

1 y ago

yeah its unfortunate.. i am trying to setup a port forward for a vpn and i cant find it.

it says to go to network then advanced but there is no option.. 😕

 

 

ok i found it.. its not under network, its under gateway.. hmm so it seems you cant add a forward unless the device is connected and some reason it doesnt see the device even tho its plugged into the router through ethernet cable.. ugh.

and i disabled the advanced security.. unfortunate because i liked some parts of it.. i just wish i can witelist ips in ranges and not single.

 

 

New to the Community?

Start Here