Murillolongo's profile

New Poster

 • 

2 Messages

Sat, Oct 19, 2019 10:00 AM

Device paused or in bed time mode

I am continuously getting messages saying that my devices are either paused or in bedtime mode. I have checked in the Xfi app and none of my devices are paused. Then I called tech support, which didn't solve my problem. In the end, I was instructed to go to a store and get a new modem. After doing that, I still have the same problem. Someone would have any clues on how to get rid of this frustrating situation?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

New Poster

 • 

2 Messages

2 y ago

I pause my devices and unpause them from the app fx1 my situation is opposit of your problem but i had to start doing this because i got a 170$ bill from they said my usage went over 1025gb but i ve had been on this low income internet essentials program for over 3 yrs and thought it was wifi unlimited

Official Employee

 • 

124 Messages

2 y ago

@Murillolongo ,

 

Could you please send me via Private Message the device MAC for the devices that are showing the paused/bedtime mode messages.

 

To find the device MAC, login to xFi >> Select Devices >> Select the device in question >> Select Device Details >> Note the MAC

 

Thanks,

Hana

 

 

 

 

 

New Poster

 • 

2 Messages

2 y ago

Hey i been getting the same problem. For months now and Comcast has no idea what’s the problem.

Official Employee

 • 

124 Messages

2 y ago

Hi @Victorispunk 

 

Are you seeing this issue with all your devices? If it's not all, could you please send me the MAC of the devices you're seeing the paused message via private message? 

 

To find the device MAC, login to xFi >> Select Devices >> Select the device in question >> Select Device Details >> Note the MAC

 

Thanks,

Hana

 

New to the Community?

Start Here