U

Sunday, September 17th, 2023 4:03 AM

Closed

Device is unpaused in app but desktop still says paused

my desktop still says it’s paused but its absolutely unpaused in the app. Reset and restarted everything several times and tried using other forums but still not helping. Why have the functionality if it’s not truly going to unpause. 

Official Employee

 • 

1.3K Messages

9 months ago

Greetings, @user_ae1f86! I hope your week has been treating you well. Thanks so much for taking a moment out of your busy day to leave a post on our community forum about this pausing issue. You have definitely come to the right place for assistance.

 

When something like this occurs, we usually recommend restarting your modem as a first step, so I appreciate you giving that a try. If you haven't already done so, it may also be a good idea to clear the browser cache on the device running your Xfinity app, or possibly even remove and reinstall the app, in case an old or outdated setting is interfering with any current settings you're trying to establish. Please let me know if this is still happening, and we can try some more advanced troubleshooting with you.

forum icon

New to the Community?

Start Here