monkeyfishfrog's profile

New Poster

 • 

1 Message

Fri, Apr 24, 2020 5:00 AM

Connection issues to certain apps and Apple after unpausing my daughter's internet

Sunday night I paused the internet on my daughter's iPad to encourage her to spend some time out of her room with the family.  I unpaused it manually about 20 minutes later but ever since then she's been unable to update any of the apps on the iPad or use certain apps like Roblox.  My other daughter had her internet paused and unpaused the same way is not having these issues.  I took her iPad with me to work today and was able to get on anything I wanted using my employer's internet connection.  What can I do to get her iPad to start connecting like it did before?  I thought maybe the problem was with the iPad but since it worked fine at work I assume the issue is with the network.  Would simply changing the name of the device be sufficent for any accidental controls I may have put in place to not be applicable anymore?  Thank you for your help!

Responses

jav6joev

Gold Problem Solver

 • 

2.1K Messages

1 y ago


@monkeyfishfrog wrote:

Sunday night I paused the internet on my daughter's iPad to encourage her to spend some time out of her room with the family.  I unpaused it manually about 20 minutes later but ever since then she's been unable to update any of the apps on the iPad or use certain apps like Roblox.  My other daughter had her internet paused and unpaused the same way is not having these issues.  I took her iPad with me to work today and was able to get on anything I wanted using my employer's internet connection.  What can I do to get her iPad to start connecting like it did before?  I thought maybe the problem was with the iPad but since it worked fine at work I assume the issue is with the network.  Would simply changing the name of the device be sufficent for any accidental controls I may have put in place to not be applicable anymore?  Thank you for your help!


First question, has the iPad been powercycled?  What other troubleshooting steps, if any, were taken, e.g. turning off WiFi on iPad then back on, removing the local network from iPad WiFi settings and let it find again, etc?

New to the Community?

Start Here