jakrl's profile

New Poster

 • 

1 Message

Tue, Dec 29, 2020 2:00 PM

Can't remove port forwarding rule

I added a port forwarding rule using the xFi interface but selected the wrong device. I am unable to remove the rule. I go to the rule, click "edit", then "delete this port forward", confirm, there's a dialog that says "deleting this port forward", which shows a "working" gif for a while, then fades out, and the port forward rule is still there.  I've tried logging out and back in and tried again. The rule is still there. I'm unable to add a rule using the same port for a different device until it's gone. I would love to ask tech support to look into this but Comcast doesn't seem to have any. Maybe someone here knows how to fix it?

 

EDIT - never mind, it eventually disappeared. App is buggy.

Responses

ComcastRob

Official Employee

 • 

275 Messages

6 m ago

@jakrl

Hi there! I'd be glad to ensure that this gets looked into further. Please click on my handle (ComcastRob) and send a private message with your name, the complete service address (including city, state, ZIP, suite number, etc), and the phone or account number, and any pertinent details-- like the ticket number(s)-- so we can help. 

Regular Visitor

 • 

3 Messages

4 m ago

I have advanced security on and it seems to break port forwarding. I use profiles to control access, and it's absurd that I have to turn off advanced security to get port forwarding. 

 

How do I fix this?

New to the Community?

Start Here