6876254's profile

Regular Visitor

 • 

2 Messages

Tue, Mar 24, 2020 4:00 PM

Cannot Log Into xFi

Ever since i moved, i have not been able to log into my xFI both in the browser or on the app. i have deleted the app several times and reinstalled. Evertime i sign in it shows the screen which i have attached a picture of:FireShot Capture 011 - Upgrade for This Experience - Xfinity xFi - internet.xfinity.com.png

 

I am completely out of ideas on what could be going wrong. I have not changed my plan or anything like that

Responses

New Poster

 • 

2 Messages

5 m ago

Go to "My Account" > "Settings"> then change the account (this selection is to the right of the "Settings" tab) to the account that should be "Primary." AND/OR clink link(or unlink) Account. Make sure that the proper account is selected as the primary and then unlink the old address. 

 

I spent HOURS on the phone and chats with Customer Service trying to resolve this. It is beyond words how jacked up it is that i had to figure this out on my own after trying and giving up several times for months. I wish there was a differnt option.

New Poster

 • 

2 Messages

5 m ago

Did this ever get resolved? I am having the same exact issue. no matter how much time i spend with an agent, they cannot get this issue fix fro me. They even sent me a new router. How does this get fixed?

EG

Expert

 • 

87.1K Messages

5 m ago

@donewithit2100 

 

Please create a new topic of your own here on this board detailing your issue. Thanks. 10 month old dead now being closed.

Visitor

 • 

1 Message

3 m ago

i cannot log in al all  this is all i get for a week it wont let me paste the screenshot,  anyway just black with 3 dots

New to the Community?

Start Here