KeizerSoze's profile

New Poster

 • 

11 Messages

Thu, Feb 6, 2020 11:00 PM

Advanced Security - Protected Browsing - NON FUNCTIONAL

i've recently received a new router (model #TG1682G) and it is now blocking me from sites i've been able to goto before with no issues whatsover.

 

when the browser (doesn't matter which one i use) asks if i want to proceed, i get this page

PROTECTED BROWSING 

 

so, then i follow the instructions:

a) there's no such thing as "Protected Browsing" as an option (via app or computer)

b) when i do select what i believe is the 'new' protected browsing: "Advanced Security", i disable it and nothing changes other than the little switch to show me i've disabled it.

ADVANCED SECURITY

 

same results via any browser. i've restarted the computer, waited plenty of minutes for it to kick in, cleared my history, cache, etc...NOTHING.

 

can i please have specific instructions on how to disable this feature from an xFinity expert on here? if you only knew the amount of my life i've consumed just getting this router in the first place, i simply do not want to invest the time to speak to someone who barely understands me on the phone.

 

their instructions on the page pictured above simply do not work unless i have that as an option, which is clearly not there.  

 

thank you!!

Responses

Accepted Solution

jweaver0312

Expert

 • 

1.9K Messages

1 y ago

The option for protected browsing disappears with Advanced Security being available but it is still there. You have to manually get to it. The documentation was from back when Advanced Security was an addon but now that’s it’s included, the article is a little outdated.

Follow these steps on the xFi Mobile app:

Tap More

Tap Ask the Xfinity Assistant

Tap More xFi Topics when it shows up

Tap Network when it shows up

Tap Protected Browsing

Then you can switch it off. If it is already off, switch it on, wait 5 minutes, and switch it back off.

Or if you signed into xFi on a web browser go to the following:

https://internet.xfinity.com/network/protected-browsing
BruceW

Gold Problem Solver

 • 

22.4K Messages

1 y ago

Both of the Pasteboard links display "Image not found".

 

Does https://www.xfinity.com/support/articles/xfinity-xfi-faqs#protect help? "Advanced Security" and "Protected Browsing" are both described on that page.

New Poster

 • 

11 Messages

1 y ago

well that's wack. the only reason i used that site is cuz when i uploaded the images here, after selecting preview, they disappeared.

 

let's see if they work if put em in this reply.

protected browsing.jpgadvanced security disabled.jpg

 

** it's fixed now ONLY thanks to the instructions found on this thread **

New Poster

 • 

11 Messages

1 y ago

thank you very much for your prompt reply!! this looks promising because i can actually see a switch for Protected Browsing.

 

will know in 5 minutes, but i'm sure it will work because your instructions were the only ones  that actually matched what i should see.

 

very much appreciated! ty!!

 

** UPDATE:  FIXED!! **

 

jweaver0312 saved the day! thank you sir!!

Visitor

 • 

1 Message

2 d ago

Xfi gateway has this feature stuffed in a different spot

Go to  https://internet.xfinity.com/more/my-services 

Turn Xfi advanced security off.

Funny because I had advanced security turned off on the connect page, but apparently that is a different advanced security you need to turn off.

EG

Expert

 • 

87.1K Messages

2 d ago

Re-closing this 16-month-old dead thread that was improperly re-opened by the new forum software / platform. A known issue that is being worked on.

New to the Community?

Start Here