prem8's profile

Regular Visitor

 • 

2 Messages

Sun, May 10, 2020 2:00 PM

Advance Security blocking secure website

Please fix your security software! I have a website that is secured with expensive paid security service. The site gets A ratings on all the scans. Yet, your software is flagging the site has not secure. After wasting MANY MANY hours trying to resolve the issue, including hours of tech support from Sucuri, I finally figured out that it is Comcast Advanced security software blocking me acces to the site! 


I have no choice but to disable your software and loose security for the modem/router.

 

How do I resolve this issue?

 

infinitehealing.com.

Responses

EG

Expert

 • 

86.6K Messages

1 y ago


@prem8 wrote:

 

I have no choice but to disable your software and loose security for the  modem/router.


AFAIK, the gateway's basic hardware firewall is still enabled unless you specifically disable that too. The advanced security feature is an extra layer.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Visitor

 • 

2 Messages

1 y ago

That's good to know, but it doesn't address the issue of false positives for secure sites. It would be nice if the issue was addressed, so I hope Comcast gets these complaints. 

EG

Expert

 • 

86.6K Messages

1 y ago

I wasn't trying to "address the issue"... I'm not an employee. I was just providing info.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here