waltscie_yahoo's profile

New Poster

 • 

1 Message

Tue, Sep 1, 2020 7:00 PM

Can't add users and site will not give me full access

There are no users listed.  The account says I am the manager once I log in, but when I ask the chatbot for help it says that my account does not have access to billing.

Responses

Again

Expert

 • 

25.5K Messages

8 m ago


@waltscie_yahoo wrote:

There are no users listed.  The account says I am the manager once I log in, but when I ask the chatbot for help it says that my account does not have access to billing.


To find your Primary user ID, use the Lookup Tool: https://idm.xfinity.com/myaccount/lookup
 
Just enter the requested information and you will see a listing of all the user ID's on your account, one of which will be the Primary ID.

 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Official Employee

 • 

839 Messages

8 m ago

@waltscie_yahoo there's definitely some weirdness happening. Has this always been the case, or have you made changes to your account recently?

 

I see both your email and mobile contact points tied to the Manager but not the Primary, which is just an Xfinity ID username.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here