Lkpolo's profile

Problem Solver

 • 

491 Messages

Sunday, November 26th, 2023 3:19 PM

Closed

I deleted a rule and the touchscreen is still following the rule

I’m confused. I have a rule set to arm night at 10 pm every day, but when we have family visit we change that rule to arm night at midnight. I made this change on Tuesday, but each night since then I have to disarm the system shortly after 10 pm and let the system arm night again at midnight. What’s up with this? It’s never happened before. I’m wondering if the website that controls the rules is out of service right now. I’ve rebooted my router and the touchscreen. I’ve deleted the 10 pm and the midnight rule and redid it, but my system is still arming night at 10 pm. I’m hesitant to call because it takes forever to get past the phone menu gatekeeper. It’s almost as though xfinity doesn’t want customers to call for help but sit around frustrated and figure it out for themselves or just give up and go somewhere else for service of their needs. 

Official Employee

 • 

1.5K Messages

8 months ago

Hi, @Lkpolo! We appreciate you for taking the time to contact XFINITY over our forums page for help with touchscreen still following that deleted rule. I understand the importance of getting this fixed as quickly as possible so you do not have to keep disarming the system after 10 PM. I am sorry to learn about this experience and that we have made you feel this way. We are the perfect place to go for help and to turn that around. Thank you also for your patience with us while waiting for a response. Can you tell us if you've changed your password recently? Have you tried logging out and logging back into the XFINITY Home app? If that doesn't work, I also recommend in uninstalling and then reinstalling the app. 

Problem Solver

 • 

491 Messages

7 months ago

I had to change my password. I entered the new password after the change. I’ll see later if the rules are working correctly. So many things are going wrong right now with our Xfinity account due to issues on the xfinity end. Ty

forum icon

New to the Community?

Start Here