U

Visitor

 • 

1 Message

Wednesday, January 11th, 2023 2:20 PM

Closed

sent messages reappear in iOs outbox

Odd problem with comcast email using my iPhone (iOS mail app): I send out an email and it goes. Some time later I notice that it is still in my comcast outbox. So I hit send from the outbox. Then people tell me I have sent two copies of the same email, sometimes days apart (I suppose because I don't normally check the outbox on my phone). Is there a fix? Problem just started a month or so ago.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Accepted Solution

Official Employee

 • 

2.2K Messages

1 year ago

Thank you for reaching out to us here on our Xfinity Forums. It sounds like something isn't syncing correctly. Can you please follow the directions in this link to make sure that you are using the IMAP settings and not the POP settings: https://www.xfinity.com/support/articles/switch-email-pop-to-imap
Let me know if this helps to resolve the issue. 

Gold Problem Solver

 • 

25.5K Messages

1 year ago

... make sure that you are using the IMAP settings and not the POP settings ...

Note that POP does not create folders when it "syncs", whereas IMAP can. You may have the poster paddling in the wrong direction!

Please be aware that there are 2 kinds of responses in this Forum: Replies and Comments. When you Comment on a post by scrolling down to "Comment on this post here...", I am notified of your response. But if you select Reply, I am NOT notified and may not be aware of your response.
forum icon

New to the Community?

Start Here