hwherron's profile

Frequent Visitor

 • 

7 Messages

Thu, Jul 25, 2019 11:00 AM

VoIP with House Internal Wiring

I recently converted my phone service from AT&T landline to Xfinity VoIP, using the latest Xfinity modem/gateway.  I have my telephone line connected to my modem through my house internal wiring.  This works fine EXCEPT that when I receive an incoming call, the external phone rings are "clipped", that is, the first ring is normal,  then subsequent rings are cutoff after a short chirp.  All other aspects of the phone call are normal, including the ring sound heard by the caller. 

If I connect my phones directly to the modem (not thru the house wiring) everything works fine.  Therefore, technically this is not a Xfinity/Comcast problem, but something to do with my house wiring.  But I am hoping to get some ideas from the community on what may be the problem?   Thanks.


    

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Accepted Solution

CCPhill

Silver Problem Solver

 • 

11.2K Messages

2 y ago

Hi hwherron, from what it sounds like it could be an inside wiring issue.  If you would like I can help schedule a technician visit so he can check you lines.  If interested please send me a private message with your full name to begin.

 

Thank you 

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

2 y ago

Go outside and disconnect AT&T in the nid on the side of your house (or wherever it comes in for you).

Frequent Visitor

 • 

7 Messages

2 y ago

Thanks for your reply.  I disconnected the landline feed at my house entry portal early-on.  So that's not the problem.  What other problems may there be with my internal house wiring? 

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

2 y ago

Is there any dsl filters on any of your jacks?

Frequent Visitor

 • 

7 Messages

2 y ago

No, I have no DSL filters nor Analog Telephone Adapters (ATA).  Do I need any of these?  From all I have read, I should not.  Again, the perplexing thing is that everything works fine when connected directly to the modem, i.e. my 2 phones connected via a splitter directly to the modem.  But as soon as I connect my internal house wiring to the modem via a wire to the nearest house phone jack, the phone sharing the splitter with the wire to the house jack does not ring properly.  I have concluded the problem lies with my internal house wiring vs. VoIP.   

Frequent Visitor

 • 

6 Messages

2 y ago

Are you sure you did not set up spam filtering or perhaps it was already set up.  Xfinity has a free method to filter spam calls.  They have a list of know spammers and the way it works is if the caller is a known spammer, the phone will ring once and then that is it.  The call is forwarded to somewhere else or back to the spammer, I don't know which.  If the phone rings more than once, it is a call that is not on their list of a known spammer.  This does not mean that it is not a spam call but the probability of it being legit is high.  I recently set this up and it seems to be working fairly well.

Frequent Visitor

 • 

7 Messages

2 y ago

We do not have SPAM filtering.  Our phones ring properly if connected directly to the modem without going thru house wiring.  We do have NoMoRoBo.

Frequent Visitor

 • 

7 Messages

2 y ago

I sent you an email to ComcasatPhill at forums@alerts.xfinity.com to take you up on your offer to send a Comcast tech.  If you haven't received it, please advise on how best to contact  you.  Thanks.   

CCElla

Silver Problem Solver

 • 

3.3K Messages

2 y ago

Apologies for the delayed reply, hwherron! The forums@alerts.xfinity.com email is a bot email that sends forum notifications. In order to send me or Phill a message, please click on my name ComcastElla (or ComcastPhill), then click Send a message.  

Frequent Visitor

 • 

7 Messages

2 y ago

Clicking on your name (previous messge) does nothing.  Can't you provide a direct email-addr?  Thx for still remembering us.  We still have the original-described problem.

ComcastChe

Official Employee

 • 

6.1K Messages

2 y ago

Hi hwherron, 

 

We can continue to investigate. As the Corporate Digital Care Team, we primarily work through a private message on social media to resolve concerns. I'll be happy to give you a call if that's what you prefer, however, I should be able to get everything resolved through this message. Would that be okay? 

 

Can you please make sure you are logged into your forums account and then try sending a message again by clicking on my name, "ComcastChe" then click send a message. In the body of this message please verify your first and last name. 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here