user_0a07bc's profile

Visitor

 • 

1 Message

Fri, Feb 18, 2022 7:08 PM

Closed

Phone line interference (?) causing all lights to blink rapidly on Gateway modem

I have an Arris TG1682G Gateway modem, rented from Xfinity, for internet and phone service.  All functions worked perfectly for many years, and I have received upgraded units from Xfinity on several occasions.  Approximately one year ago, the landline phones began intermittently not working on any of the phone jacks in the house.  Soon thereafter, the failure became permanent.  I found that when the Gateway was plugged into any of the house phone jacks, all of the lights on the front of the Gateway would begin to blink rapidly and any phone plugged into the house phone lines would have no dial tone.  All other functions of the Gateway modem continued to work.  The landline phone could be plugged directly into the modem, and after the modem was reset, it would function normally.  If the house wiring was plugged into the modem, the lights would almost immediately begin to blink again, and the phones would cease to function.   There have been no other wiring or equipment changes that should have precipitated this condition.  I checked for continuity between all house jacks and checked for shorts between the phone line pairs with no faults noted.  I also shut off every circuit breaker in the load center except for the one circuit that was running the Gateway modem, and the problem remained the same.  No one has been able to provide any useful assistance, so I'm trying this forum as a last resort.  (Rewiring the phone jacks in the house would be a nightmare, but I have a feeling that's the only advice I will receive.)

Official Employee

 • 

290 Messages

6 m ago

Hi, @user_0a07bc

 

Could you please send our team a direct message with your full name and full address? Our team can most definitely take a further look at this issue.

To send a "Peer to peer" ("Private") message:
Click "Sign In" if necessary
• Click the "Peer to peer chat" icon
• Click the "New message" (pencil and paper) icon
• Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line
• Type your message in the text area near the bottom of the window
• Press Enter to send it

Visitor

 • 

1 Message

2 m ago

Yes I haven’t had no dial tone for 2wks this is a problem. My security system is connected by my phone . This unreal.

XfinityJay

Official Employee

 • 

407 Messages

@user_215119​ 

 

Thank you for bringing this to our attention! Our team is here to help. Let's meet in private to get started.

 

To send a direct message [private message]:

  •    Click "Sign In" if necessary
  •    Click the "Direct Message" icon or https://comca.st/3bMzRn1
  •    Click the "New message" (pencil and paper) icon
  •    The "To:" line prompts you to "Type the name of a person". Instead, type "Xfinity Support" there.
  •    - As you are typing a drop-down list appears. Select "Xfinity Support" from that list.
  •    - An "Xfinity Support" graphic replaces the "To:" line.
  •    Type your message in the text area near the bottom of the window
  •    Press Enter to send it

 

 

In the future, we recommend creating your own post with the Customer Service Category. That way, one of the members of our team can sooner see it.

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here