U

Monday, July 1st, 2024 11:30 PM

No Dial Tone since moving residence

Voice serviced worked fine before moving to a new place. After moving, no dial tone. Tried several modem restarts, all the troubleshoot tips on the site, got a new phone, and new line and still nothing. Do I need to request it to be reactivated?

3 Messages

21 days ago

2 days - no response?

Official Employee

 • 

652 Messages

21 days ago

 

user_b01in6 Can you please send us a DM. You can start by clicking the chat icon located in the top right corner of your forums' page when signed in. Once there, you can direct your messages to "Xfinity Support." Please add your full name and service address to help us locate your account. Let me know if you have any questions. 

 

3 Messages

Sent the DM - actually did it before instructed and that didn't get a response to that. Unfortunately, don't have a lot of time to stay on and wait for a response but would really like this issue resolved.

Official Employee

 • 

459 Messages

@user_b01in6 We responded to the message. You can count on the message boards to get you answers from the community, or employees asap. It's not a live chat platform like the Live Chat agents are on the support page. Meaning you can submit a post or also a direct message, and receive an answer without having to wait on hold. Reply to the DM response when you can continue. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here