texasmommy's profile

Regular Visitor

 • 

6 Messages

Mon, Oct 5, 2020 10:00 AM

Can't hear the caller or the person I have called

So this has been going on a month now and I have even had a tech out.

 

Phone did not have a dial tone. A tech came out and told me to plug my phone directly into the back of the modem.  Now I have a dial tone.

 

NEW ISSUE:

We are receiving calls at our home, but when we pick up the line there is silence. When we make a call from our home, it just rings non-stop even though the individual I am calling picks up the line. They hear silence and I just here the other end ringing.  This is getting ridiculous! Why is there a dial tone, but no interaction availability when I pick up the line? I have done everything from reset the modem, have a tech out, plugged phone into the back of the modem, and still isn't working.

Responses

Accepted Solution

carol601

Valued Contributor

 • 

65 Messages

7 m ago

Since these posts have no date on them, I don't know if I'm too late to help but I can tell you that we have the new Xb7 gateway and we were experiencing the same thing. Then we found that we had plugged our phone line into the "2" phone jack on the back of the gateway so we unplugged it and plugged it into the "1" phone jack and it's all working fine. I chatted with Xfinity and they said the other phone jack only works if you pay for a second phone line ($19.95!).  

 

The old modem we switched out had two phone jacks and they both worked just fine, had out phone plugged into one and our fax machine plugged into the other.

New Poster

 • 

1 Message

7 m ago

We are having the exact problem since we hooked up our XFi Gateway Modem.  Currently waiting for an Xfinity phone tech to call our cell phones to figure out what is wrong with our landline.  After reading your post, I now wonder if they will be able to fix it.

 

We should have stayed with the old modem that was slower.

Regular Visitor

 • 

6 Messages

7 m ago

I have the X1 gateway. But my phone is plugged into the second jack because the 1st one is going to my wall. I will try it and see whahappens ns
carol601

Valued Contributor

 • 

65 Messages

7 m ago

You're welcome, believe me it was driving us crazy for the two weeks since we got the new gateway. We would answer the phone but the other person couldn't hear us. In fact, when we used our cell to call the home phone, we would answer, but the cell phone would keep ringing!  

 

It makes sense now why, when we got that gateway, the second phone jack had a cover that said "Enroll to turn on this port".  You have to pay for it. So silly. Glad I could help.

Regular Visitor

 • 

6 Messages

7 m ago

You are a life saver!  That is all I had to do what plug it into the 1st connector instead of the second and it works now. I have been without a home phone for almost 2 months because of this!

 

Thank you!

danaleigh

Frequent Visitor

 • 

13 Messages

3 m ago

We changed the phone plug to the #1 slot but this problem continues. Can someone please help. This is for my 90 year old parents. We will be on a phone call and suddenly they can no longer hear the caller. It happens on and off with everyone who calls.

 

My parents both have dementia and need to always have telephone connections working. We have had technicians come out now at least four times.

they have replaced the modem, we have replaced the telephones (twice), and it is not a user issue.  The last tech said he fixed it but nothing has changed.

 

 

New to the Community?

Start Here