robert305's profile

Frequent Visitor

 • 

18 Messages

Mon, Dec 28, 2020 5:00 AM

Xfi Complete Gateway Won't Connect My Voice Phone

My main home phone is connected to the back of my new Xfi Gateway. I have not had phone service for 2 weeks since I hooked it up. All I get on the phone is no line service available. I have rebooted 4 times and still no service. Can someone please help me get my phone to work. I have no phone that works so you will have to answer this message.

Responses

jav6joev

Gold Problem Solver

 • 

2.1K Messages

7 m ago


@robert305 wrote:

My main home phone is connected to the back of my new Xfi Gateway. I have not had phone service for 2 weeks since I hooked it up. All I get on the phone is no line service available. I have rebooted 4 times and still no service. Can someone please help me get my phone to work. I have no phone that works so you will have to answer this message.


Which model Xfi Gateway do you have?  Sorry, but have to ask:  What plan do you have and does it include home phone service?

CCAndrew

Gold Problem Solver

 • 

25.9K Messages

7 m ago

Is your phone line plugged into the Ethernet port and not the phone port, it happens.
robert305

Frequent Visitor

 • 

18 Messages

7 m ago

Voice and Data Modem

Technicolor CGM4331COM

And I have internet and voice with unlimited data.

robert305

Frequent Visitor

 • 

18 Messages

7 m ago

I know the difference between an ethernet port and a phone port.

CCAndrew

Gold Problem Solver

 • 

25.9K Messages

7 m ago

I know the difference between an ethernet port and a phone port.
________
Sorry it happens a lot. Call in and get reprovisioned

New to the Community?

Start Here