gizmo232's profile
gizmo232
Stamp of Approval
1st Kudo
1st Reply

Regular Visitor

 • 

5 Messages

Tue, Apr 21, 2020 11:00 AM

Time displayed on my phone

I live in Arizona. We do not use daylight savings time so half of the year the time displayed on my land line phone is one hour off and half of the year it is correct.

Where can I change the setting to tell it not to observe daylight savings time?

 

Oddly enough the time on my TV is correct all year???? Go figure. I'm guessing the times come from different sources.

Responses

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

1 y ago

Use your actual phone settingsto make changes
gizmo232

Regular Visitor

 • 

5 Messages

1 y ago

That only lasts until the first incoming call I receive. Then it changes to one hour off again.

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

1 y ago

Check with the manufacturer, it’s still the phone
gizmo232

Regular Visitor

 • 

5 Messages

1 y ago

I respectfully disagree. The phone has no way of knowing what time it is all by itself. It receives that information from the phone company (Comcast). 

 

P.S. This didn't happen until I got the new XB6 modem/router. The time was always correct on my old modem (also a Comcast supplied modem).,

New Poster

 • 

1 Message

1 y ago

Agree, I've been having the same problem with two different modems.

There should be a setting we can control from our end. But have been unable to find any setting or help on line except to reboot the modem after every call!

gizmo232

Regular Visitor

 • 

5 Messages

1 y ago

I have found a few posts on the internet that are having the same issue and they have researched it farther. Bottom line...until the ISP, in this case Comcast, takes it serious and does something to resolve the issue, we will have to deal with it.  So far it appears they don't care, don't believe it, or are just not willing to look in to a resolution. Thanks for all the replies and interest. At least I know I am not alone in this quest.

jmr1959

Regular Contributor

 • 

126 Messages

1 y ago

Guess I'll go ahead and chime in here as well...

 

I ran into this issue last spring when Daylight Savings Time started (it was my first spring using Comcast for phone service). After posting here a few times I was contacted (by phone) by someone from their engineering team.

 

Long story short, after a few back and forths with him checking/changing things on his end and me trying them out, the best resolution he came up with was for me to change the setting on my phone so that it keeps time internally instead of using the time stamp that comes with the caller ID info packet.

 

To give him some credit, he's the one who actually discovered the setting in the phone's manual. It's not discussed in the text anywhere, but instead was buried in a table that described all the menu settings and options contained in the phone.

 

gizmo232, I don't know what model phone you have, but mine is a Panasonic KX-TGDA20.

If you have a similar Panasonic phone you can check the table in the 'Programming' section of the manual - in mine it's called "Display menu tree and direct command code table". On the "Set date & time" row there is a setting called "Time adjustment". It can be set to either "" or "Manual". Set it to Manual. This will make it ignore the Caller ID time stamp, and just keep time using the internal clock. You can then set the clock as you normally would in the setup menu and it will keep to that (more or less) when calls come in.

 

FYI, I have an older XB3 modem, so apparently it's not something specific to the newer XB6's, and may be in the signal coming from further upstream.

 

EDIT: Spelling/grammar corrections. Added white space for readability.

gizmo232

Regular Visitor

 • 

5 Messages

1 y ago

Thanks for that information. I have a Vtech and I will check for a similar setting. If they  do not have that setting, I am not opposed to buying new phones...after I make sure they have that particular setting. Thanks again for the work-around.

New to the Community?

Start Here