ttonnis's profile

Regular Visitor

 • 

10 Messages

Mon, Nov 22, 2021 3:40 PM

Number of Rings before VM

As a new user to Xfinity (home) voice I was hoping someone might address a question.  I was reviewing the support documentation for the number of rings before VM answers.  I followed the steps exactly as documented (shown below) and don't see what is referenced when logged into my account.   In step 7 the picture shows an example where there are values in the Number, Type and Rings Column and the number has been greyed out.  When I go to this same section under Advanced Call Forwarding, I see the columns mentioned but each one is BLANK with nothing below each heading.  My understanding is my home phone# should be there and I can change the rings if necessary.  Additionally, I also do not see the ADD box in Advanced Call Forwarding as shown in the step 7 picture.  

I confirmed with a family member who has Xfinity Voice and they also do NOT have any choices as shown in the picture.  It appears this "problem" isn't specific to my account.  I am not sure if I am missing a step or if the support document might be incorrect.  Any help on how to correct this would be appreciated. 

Thanks!

Xfinity Instructions:

Go to http://www.xfinity.com/ and click the Menu button. Menu button.

  1. Select the Voice icon in the drop-down list.
  2. Log in using your Xfinity ID or email and password.
  3. Ensure you are on the Voice tab.
  4. Click the Settings icon The settings cog icon in the upper-right corner of the page and click on Settings.
  5. Click on Call Forwarding or Advanced Call Forwarding.
  6. Click the drop down under Rings to select the number of rings before voicemail.
    Call Forwarding Screen with option to change number of rings.

Here is what I see:

Official Employee

 • 

390 Messages

7 d ago

Good morning @ttonnis and thank you for reaching out to our Digital Care Team on our Community Forums with your Voice issues and we'd be happy to look further into your concerns. To get started,  please send us a direct chat message with your full name and service address to Xfinity Support. To do so, click on the chat icon located at the top right of this forums page.

 

Here's the detailed steps to direct message us: 
 • Click "Sign In" if necessary
 • Click the "Peer to peer chat" icon (upper right corner of this page)
 • Click the "New message" (pencil and paper) icon
 • Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list
 • Type your message in the text area near the bottom of the window
 • Press Enter to send your message

Regular Visitor

 • 

10 Messages

@XfinityAlyssaA 

XfinityAlyssaA Thank you for the message.  I logged into my account and followed the steps you provided exactly as detailed.   Everything works fine until I get to the "New Message" (pencil and paper) icon.  Unfortunately, when I attempt to select the icon, it is greyed out and a red circle with a / appears.  Thus, I cannot create a message and submit the information you requested.   Would it be possible to provide support here without the need to use direct messaging which is not an option for me.

As mentioned, I have seen this same issue with a family member who has Xfinity voice. The information in the Advanced Call Forwarding section is also blank for them, which leads me to think it's not specific to an account.  However as mentioned in my original message your support document shows there should be values in the Number, Type and Ring column.  Can you clarify and elaborate if there should be information in this section and if so, why it would not be there?  In addition, there is no ADD button as shown in the document which is the same for others I know.

Lastly a case was opened via a phone call and directed to Advanced Repair on 11/17.   I was told they would look into it within 48hrs, thus far nothing has changed and I have not received any call back as it was mentioned I would. 

Official Employee

 • 

390 Messages

Thank you so much for your reply @ttonnis, and we are sorry to hear that you are experiencing issues sending us a private chat message. I have provided the following link with detailed instructions on how to change the number of rings before the voicemail answers https://comca.st/3raQKgG. If you have tried these steps, then I do need to take a closer look at your account and see if I can look further into whether our Advanced Repair team has made any notes on your account regarding this, which does require us to collect sensitive information that we do not allow to be posted publicly for privacy concerns. 

 

May I ask what browser you are currently utilizing? Can you try clearing cache and cookies then log back into your online account and see if you are able to send us a private chat message?

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Regular Visitor

 • 

10 Messages

@XfinityAlyssaA 

Hello,

Those directions are exactly what I have used when I experience the issue where the the vales are blank with no ADD button as well.  See my original post it illustrates what the Xfinity instructions state and what displays when I am logged into my account and go to the Advanced Call Forwarding section.  Remember as I stated in prior messages a family member also sees the blank section in Advanced Call Forwarding and no add button on their account.  This leads me to believe it is not account related and is something more global on the Xfinity side. 

As to browser, I have tried Chrome & Edge on Windows also Safari & Chrome on a Mac all with the same results when trying to send a direct message.  The option to create a new message is not available and displays the red circle with a /.    I am certain it is not related to browser or cookies as it's been tried various times on different computers.  

(edited)

Official Employee

 • 

2.9K Messages

Strange! We'd like to take a further look. Please send us a direct message with your name and address by following these instructions:

 

  • To send a direct message from this page:
  • Click "Sign In" if you're not already signed in
  • Click the "Direct Message" icon (upper right corner of this page)
  • Click the "New message" (pencil and paper) icon
  • Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list
  • Type your message in the text area near the bottom of the window
  • Press Enter to send your message

We will go from there. Thanks!

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Official Employee

 • 

2.9K Messages

Hmm. I'm not seeing anything wrong with your profile so there has to be something we're missing. Can you share a screenshot please, for what you're seeing as far as sending a DM goes? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New to the Community?

Start Here