S

Visitor

 • 

1 Message

Mon, Feb 21, 2022 6:38 PM

Xr16 remote not working properly.

I have been having an issue with my XR16 remote lately. It's been slow and kind of lagging. It takes much longer to click through anything. The light at the top would flash green and then red. I also couldn't hold down the -> to fast forward. I'd have to wait until it had blinked red and push it again. It was a very slow process. I tried changing the batteries and that didn't change anything. Looking into it, i read that meant the remote was out of the 50 ft range, but I've been using it from no more than 5 ft away from my flex box so it can't be that. I decided to try resetting my remote, which i was able to do, but now i can't get it to pair with my flex box. I've tried following instructions for set from xfinity and from other suggestions via google search and anytime i push a button, it blinks red once and nothing else happens. Occasionally a button push will get through to the box and something will happen, but it's only once. I've tried multiple times to reset and set it up and it will not work. I also can't find evidence of this happening to anyone else.

Official Employee

 • 

229 Messages

4分前

Hello @Sparklepants. Sorry to hear you are having so much trouble with the remote to the Flex box. It sounds like it may be a bad remote that needs replaced. Have you had a chance since posting here to pick up a new one at a service center at no cost, or have one shipped to you to replace it?  

forum icon

New to the Community?

Start Here