juttatolbert's profile

New Poster

 • 

3 Messages

Mon, Sep 28, 2020 1:00 PM

Closed

X16 remote pairing

I'm not getting the remote to pair. It "hangs" up/freezes. The instructions aren't helpful, as the voice feature doesn't seem to work. I called Customer Service, agreed to be called back... no one ever did.

I'm better is someone can "talk" me through the process. The alternative is I'm giving the whole darn thing back. My frustration level is high.

XfinityChad2

Official Employee

 • 

163 Messages

1 y ago

Confirming the device is already activated? Can you control the Flex box just not use voice?

New Poster

 • 

3 Messages

1 y ago

No. I've been going through some of the responses and info from another poster who had the same problem. I'm not at home ATM, but will be soon. I don't know if I have an ethernet cable to try one of the solutions.  I will try some of the solutions I saw; if I have no luck, I'll post again. Thanks for the quick response.

XfinityChad

Official Employee

 • 

1.2K Messages

1 y ago

Can you tell us where your getting stuck or having issues?  any certain screen your on or on-screen message?  this will help me troubleshoot your issue.

New Poster

 • 

3 Messages

1 y ago

Nope. I need an ethernet cable, which I will get soon. Thanks for the follow up.

New Poster

 • 

1 Message

1 y ago

I have same problem and some functions work with remote, but no volume, channel change and no voice command capability. When I try to pair, it first asks me to input the three digits so I do, but won’t move to the next screen

New to the Community?

Start Here