craigwf62's profile

Contributor

 • 

32 Messages

Fri, Sep 24, 2021 5:42 AM

Closed

Using voice control without pairing to my TV

It seems that in order to use Voice Control you MUST pair the remote to your TV/set-box.  There are reasons why I don't want to have the XR-16 remote operating my Samsung TV controls.  Please tell me how to get the XR-16 to operate by voice command without pairing it to my TV (I don't have a set-box).

Accepted Solution

XfinityChad2

Official Employee

 • 

236 Messages

1 y ago

The xr-16 works with a flex device, press the mic button to start the pairing flow.  Once paired skip the programming to Tv steps.  You  are not required to pair to TV. 

craigwf62

Contributor

 • 

32 Messages

@XfinityChad2

Thanks for replying, but yesterday when I first set up the Flex, voice commands worked.  I later unpaired the remote from my TV and voice commands no longer worked.  What do you suggest?

XfinityChad2

Official Employee

 • 

236 Messages

Maybe you factory reset the remote.  Press the mic button again to pair again. 

or your getting the voice command aren’t working message? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Official Employee

 • 

519 Messages

@craigwf62 [Edited username to remove PII], Hmm, have you tried to unpair again and pair it? Please reset your flex box first and then pair the remote. Please let us know if that does the trick. 

(edited)

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
craigwf62

Contributor

 • 

32 Messages

Thanks.  I reset the device and then started setup over again, this time declining to pair it with my TV, and voice command work.  All fixed. 

forum icon

New to the Community?

Start Here