U

Visitor

 • 

2 Messages

Sun, Nov 28, 2021 6:04 PM

Flex Won't Initialize

A Flex box was forced upon us when getting new phones.

I connected to the HDMI inputs of the TV and powered it up.  Nothing.  If repower and replug the HDMI, the "Welcome. Bienvenue..." startup screen comes up. 
30 seconds later the screen goes blank and the TV reports there is no signal coming from the box.  
If I repower and replug, the same thing happens.  
I've done this at least 10 times now, using all 3 different HDMI inputs.  

I don't want to waste anymore time on this.


Official Employee

 • 

808 Messages

2 m ago

Hello and thank you for taking the time to reach out to us here on our Xfinity Forums. I'm truly sorry to hear that you have had a hard time activating the Flex box. I would love to see if we can help you get it up and working. Please send us a direct message to "Xfinity Support" with your full name and address.

 

To send a direct message you may need to:
Click "Sign In"
Click the "direct message" icon
Click the "New message" (pencil and paper) icon
Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line
Type your message in the text area near the bottom of the window
Press Enter to send it

Visitor

 • 

2 Messages

@XfinityBillie  Okay, I give.  Where's the "Direct Message" icon?  So flipping exasperating.  

 

XfinityEva

Official Employee

 • 

328 Messages

It should be at the top of this page, where you see your post on the top right hand side next to the bell icon. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New to the Community?

Start Here