U

Visitor

 • 

1 Message

Tue, Jun 15, 2021 2:37 PM

Flex error code ENT-22013

I am getting this error code on my flex device. How do I fix it 

Responses

Official Employee

 • 

84 Messages

1 m ago

Hello, @user_0ea9d7. I'm sorry to hear you're receiving this error message while attempting to enjoy some time watching TV. This error message normally indicates there was a software interruption. Have you experience any issues with your internet signal as well? Have you attempted to reset the cable box by using our awesome My Account app? How about a power cycle, have you tried that? 

Visitor

 • 

1 Message

1 m ago

I am now getting this same error.  Ent-22013.  I have excellent wifi speed...have tried a refresh, reconnect to my network, restarted modem, unplugged the flex box, etc...nothing is working.  My child was watching Pluto and she exited out of that to watch a different app and then all the apps disappeared and I can't get anything now.  Appreciate a fix on this as quickly as possible. 

Visitor

 • 

1 Message

1 m ago

Same thing happening to me right about now can’t watch nothing

i just get the error code 

this needs to be fix ASP

Visitor

 • 

2 Messages

1 m ago

I just started having the same issue. What’s the 

Visitor

 • 

3 Messages

1 m ago

I am having the same issue. Voice commands work to open apps like Netflix or Disney+, but this is ridiculous. It better fix itself by tomorrow. I've tried everything involving the flex box itself and my router and have no issues with internet on any other devices.

The Help section won't even load. This is ridiculous.

Edit: Now,all of a sudden, it is showing one section for me to resume the last thing I watched on Peacock, and 4 other shows I've never watched. And now, even that is gone, again.

(edited)

Visitor

 • 

1 Message

1 m ago

Having the same issue unfortunately

Visitor

 • 

1 Message

1 m ago

Same here. Tried every single troubleshooting step on every forum.  Nothing else is problematic. Just the flex box. 

Visitor

 • 

1 Message

1 m ago

I'm having same issue is this getting resolved? Apparently its on Comcast side, since several of us are having same problem. @Xfinity Support  please figure this our asap and let us know something here! 

Visitor

 • 

2 Messages

1 m ago

I’m having the exact same problem and have jumped through all the hoops, resetting everything, refresh and whatever else I could possibly try. Get your act together and provide the service we’re all paying you for! 

Visitor

 • 

3 Messages

1 m ago

Yes, exact same issue. This is quite frustrating. I was certain my mother was doing something wrong, but I guess not! Was able to pull up one app via the remote control's voice tool; but, she is looking for the main landing screen with all the show & app options. Instead, she gets this blue screen where the refresh button doesn't work. Who wants to land on an error page each time they log in? The help button brought up this error code. I've reset everything. Unplugged everything. Router is up & running. No power outages recently. But are left with what appears to be a software issue. Ugh! I hope their team is monitoring the forums... This seems to be a common problem. Help, xfinity! 

Visitor

 • 

1 Message

1 m ago

Same here.  Must be on Comcast side.  Does not seem like a hardware issue. 

Visitor

 • 

2 Messages

1 m ago

Just had a chat with Xfinity support and apparently this is system wide. They said they're working on getting it resolved.

(edited)

Visitor

 • 

1 Message

1 m ago

Looks like xfinity doesn’t know the problem! Or then want money to tell you the fix! 
worked on it for 2 hours… and still no answer!

Visitor

 • 

2 Messages

1 m ago

Same issue here and they informed me that there is some upgrade and if you don't have xfinity gateway , it is blocking the apps.

Tried operating by voice commands. This works. Seems Software bug.

(edited)

Visitor

 • 

3 Messages

1 m ago

Seems to be working normally again. Anyone else?

New to the Community?

Start Here