Cblan10's profile

New Poster

 • 

1 Message

Thu, Sep 24, 2020 7:00 AM

Closed

Flex audio out of sync with picture

I have had my flex for months now and an annoying issue I have had since day 1 is the audio always gets out of sync with picture. On every app. I will restart and it’s fine but eventually after a couple hours the audio will be lagging again. I restart it every time I watch tv as that’s the only remedy I know of. I have great internet connection to it so that’s not a problem

New Poster

 • 

1 Message

1 y ago

I am having this issue with my flex and all my wifi connected fire sticks and fire tvs as well

New Poster

 • 

1 Message

1 y ago

I also have this issue with Peacock specifically.

The flex is connected to ethernet and when I hook my laptop up peacock works fine off there.

New Poster

 • 

1 Message

1 y ago

I am having the same issue too, I thought I was going crazy! It’s making the voice out of sync on all the apps on my smart TV, not just the apps through the flex box. Restarting my tv isn’t helping, I have to keep the flex box unplugged whenever I’m not using it.

Visitor

 • 

1 Message

8 m ago

I am having the similar  problem with my sound bar via Bluetooth. There is a short audio delay via Bluetooth. Since it has  been over 3 months with no reply. I guess Comcast doesn't support these android boxes. Keep up-voting and maybe there manufactures in Indonesia will notice us and push a firmware update...

Visitor

 • 

2 Messages

5 m ago

Yeah I have the problem all the time with peacock. You can fix it by just pausing it waiting 2 seconds and then unpause it. Unfortunately anything that has commercials the audio gets screwed up again after every commercial break. 

Visitor

 • 

1 Message

5 m ago

FINALLY figured it out - plugged my sound bar directly into the Flex box - works for now

Visitor

 • 

1 Message

@JulieAloha      How did you plug it into the box? I only have power, input, HDMI, and ethernet on my flex box.

New to the Community?

Start Here