wazap1247's profile

Visitor

 • 

4 Messages

Thu, Jun 2, 2022 3:22 PM

Audio auto detect DD+

Whenever I leave my dvr audio setting on auto detect DD+ and turn it off, when I turn it back on there is no sound and I must go into audio settings and switch to Stereo before I can switch again to auto detect. This is very cumbersome and irritating. I have a Sony Bravia 4K and Sony surround sound receiver.

does anyone have a hack for this?

Official Employee

 • 

112 Messages

2 m ago

Hello there! I've been doing a some research myself about this audio issue. (Dolby Digital +) Is this occurring with everything that you watch, or is it on specific apps on the flex box? 

Visitor

 • 

4 Messages

@XfinityMarcella​ It occurs on every channel and streaming until I go into settings.

Official Employee

 • 

310 Messages

I assume that all firmware and system updates for both the Sony Bravia 4K TV and Sony surround sound receiver have been done. 

Have you tried "Expert Mode"?

Our Experts recommend to stick with Expert mode as it will try to pass on the best audio. "Streaming video for some reason is forced to DD+ 5.1 or sometimes DD+ 2.0. That means that anything that is DD 2.0 or PCM 2.0 may only come out of the main 2 channels if your sound bar or receiver would normally process it as surround. Regular TV channels usually come through normally as DD 5.1 or DD 2.0."

I hope this helps.

 

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

4 Messages

Thank you. However I now realize that I meant to specify Xfinity dvr not flex box. I will however try switching to expert mode and hope it holds after turning off.

Official Employee

 • 

310 Messages

Perfect!

I will be standing by to assist you in any way that I can 😀

You may also find this article helpful for resolving audio issues - https://www.xfinity.com/support/articles/troubleshooting-audio-issues-with-xfinity-tv

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

4 Messages

2 m ago

Unfortunately switching to expert audio did not resolve my issue. After turning off and upon turning back on there is no sound until I go back into settings and change idiot to Stereo which gives sound and then switch to expert to get DD+. Nothing else seems to work.

Official Employee

 • 

71 Messages

I appreciate the update! Are you having the same issue with any other inputs/devices connected to the TV or is this strictly with the DVR?

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here